Top
Phpuniverset logo
 

INDHOLD

Forside

Script libary

Job annoncer

Tips og Tricks

Konkurrence

Downloads

Dokumenter

PHP bog shop

Forum

Online udviklere


ARTIKLER

CSS

Diverse

E-handel / annoncer

Grafik

Html

Internet

Javascript

Linux

PHP/MySQL

Programmer

Flash

Søgemaskiner

Windows

C / C++


INFO

Information

Annoncering

Kontakt

Forside Forum PHP, mysql Start hjælp

Start hjælp


 

Start hjælp

Thomas Gade  

Jeg har skrevet denne kode efter et eksempel på webcafe. 
Den skal oprette en database og en tabel med lidt indhold.
Databsen bliver oprettet men tabellen og indhold gør ikke.

Er der nogen der kan fortælle mig hvad jeg gør galt?

<?php
$conn 
mysql_connect("localhost""root""");

mysql_query("create database Webcafe");

$tabelSQL "create Table Telefonliste
             (
                navn    varchar(50),
                telefon int(8)
             )"
;
mysql_query($tabelSQL);
                                                                                          
                                                                 
$tabel "Telefonliste";
$navn "Flemming Larsen";
$telefon 98102030;
$insertSQL "insert into $tabel (navn, telefon) 
              values ('
$navn', $telefon)";
mysql_query($insertSQL);

mysql_close($conn);
?>



Dato : 22.02.2005, 15:51

Visninger : 1585

Points : 0

 

<?php 
$conn 
mysql_connect("localhost""root"""); 

mysql_query("CREATE DATABASE Webcafe"); 

$tabelSQL "CREATE TABLE Telefonliste (navn varchar(50), telefon int(8))"
mysql_query("$tabelSQL"); 
                                                                                          
                                                                  
$tabel "Telefonliste"
$navn "Flemming Larsen"
$telefon 98102030
$insertSQL "INSERT INTO $tabel (navn, telefon) VALUES ('$navn', $telefon)"
mysql_query("$insertSQL"); 

mysql_close($conn); 
?>



Dato : 22.02.2005, 15:57

Kommentar af : Daniel Truelsen  

 

Hej Daniel

tak for dit svar men tabellen bliver stadig ikke oprettet.

Jeg har tænkt på om det måske skyldes noget i min opsætning, men databasen bliver jo
oprettet såe...

Hører gerne fra alle der har et forslag

Mvh Thomas


Dato : 22.02.2005, 16:10

Godkendt svar af : Thomas Gade  




Login for at skrive et indlæg :



   Brugernavn

Password
 

+ Opret en ny Bruger, Klik her

+ Glemt brugernavn/password

 

Send Artikel/anmeldelse til: phpuni@phpuniverset.dk

Tilbage til oversigt

© Copyright 2000 Propelcom Phpuniverset's politik om personlige oplysninger, artikler & Koder Phpuniverset er optimeret til Mozilla 1024 * 768 Phpuniverset version: 3.0 beta
Webhost : Ignesco.dk

Bund